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Why Illustrator and not Photoshop?

Photoshop = figure is defined by pixels (resolution-dependent. If you create a figure in Photoshop
and then magnify it, the figure will look pixilated.)

Illustrator = figure is defined by vectors (if you create a figure in Illustrator and then magnify it, it
will look smooth no matter what the resolution.)

If you want to label a graph or figure, don’t do it in Photoshop, because the labels may be pixilated
when you publish it. Instead, make all the labels in Illustrator.

Using the Keyboard

Illustrator has purposefully been designed to allow the user to use the keyboard with the left hand,
while clicking and moving the mouse with the right hand.

Some keyboard keys are different for Mac vs. PC:

“alt” and “option” are the same, mac to pc Mac PC
“command” and “control” are the same, mac alt option
command control

In this handout, I use this terminology:

"Menu” typically means a pull-down menu that goes along the top of your computer screen. For
Illustrator, these are File, Edit, Object, Type, Select, etc.

"Tool window” is a floating window containing command buttons and pull-down menus. You can
open various tool windows using the "*Window” menu. The menu may pop up anywhere on your
screen.

"Tool Pallette” is the tool window that contains the most basic/common tools. It is located on the
far-left of your screen.

Command-d
Command-z

“do it again” (similar to “redo”, but not the same)
“undo”
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SETTING UP

Start a new figure:

File -> New document
A menu of questions pops up.
Width/Height: pick mm or cm or inches. Choose the units that the journal uses to describe
the size limit of their figures.

RGB or CMYK: choose whatever the journal prefers (check journal publication specifications).
Most journals want figures in RGB (because most things are printed on the web), and they’ll
convert your figure to CMYK if they want to. So, you’ll probably want to create your figure in
RGB.

Make sure your figures are scaled to the right size for what the journal wants.
Do this with guides....

Rulers:

Be sure that rules are showing above and along the left of your document. If now, turn them on by
“View > Show Rulers”.

Guides:

What are guides? Guides are lines that serve as a reference for you. Guides are not part of your
final figure (they won't be printed). Guides can help you align objects, or mark a certain position of
the document, etc. They can be especially helpful if you have “snap to point” selected in the View
menu (see below).

How do I put a guide in my document? Guides are hidden inside the ruler. Put your mouse up in
the upper ruler, then drag down. You’'ll be dragging down a horizontal dotted line, which is a guide
(reference line for you as user; won’t be printed). You can also put your mouse in the left-hand
ruler, hold down the mouse button, and drag it toward the right. You’'ll get a vertical guide. You can
use this to tell yourself what the edges of the figure should be, so that you keep your figure the
right size.

A quick way to specify how large the figure should be (precisely) is to create a rectangle of the
exact size (see below), then right-click the mouse over the object to pull up a menu > Make guides.
Now, the rectangle itself is actually a guide (i.e., it won't be printed when you print the figure).

You can move a guide by dragging it with the mouse. If you want the guide to not move once you
set it, "View > Guides - Lock”. If you want to unlock the position of the guides so you can move
them if needed, “View - Guides - Lock” (removes the check next to “Lock” in version CS4).
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Change the 0,0 point of your ruler:

You can reset your ruler to start dimensions "0, 0” at your object or at a particular spot (for
example, at the intersection of your guides that set the upper corner of your figure).

To do this, hold mouse button in upper left corner of ruler, and drag down to place where you want
0,0 to be (for example, at the intersection of your guides). If you have the option View -> “Snap to
point” selected, then your 0,0 point will snap to the exact intersection of your guides.

DRAWING

Create an object (example: rectangle):

In the tool palette (tool window along the far left of your screen), find the rectangle tool. The
rectangle tool is for making rectangles.

Hold down the mouse button where you want one corner of rectangle to be, and drag to create
rectangle.

To make a rectangle of a particular size, click (and don’t drag) the mouse where you want the upper
left corner of the rectangle to be. If you want your “click” to be the center of the rectangle, hold
down “option” while clicking.

Coloring Objects:
Tool Palette in lower section are 2 overlapping squares - these are colors (one box is fill color and
other box is stroke color [the color of lines in the object]).

To color an object, select the object (“v”), click in the fill or in the stroke box [this step is optional],
and in the “color” tool window select a color with the mouse, or type in the precise RGB or CMYK
numbers to define your color.

To make the object transparent, Window - Transparency. For example, you could do this to create
a rectangle that highlights text or data.

Tool Palette > the black/white overlapping boxes (small, below or above the fill/stroke color
squares): This button sets the object’s colors back to default colors (black outline, white fill).

Give an object the identical color as another object:
Use the eyedropper tool in Tool Pallette - allows you to select a color off one object (click on that
object), then click on the object you want that color to go to.

Move the object to a precise location or a precise distance:

Select object, then click Command-shift-m (or, right-click the mouse over the object to pull up a
menu - Transform - Move - OK): you can describe a new location of the object, or you can
indicate a distance (and angle of rotation) by which you want to the object to move. If you click
“Copy” instead of "OK”, then you will make a copy of the original object at the new location/distance
that you specify (see below).

Typing in a specific distance or new location can be handy for moving something a large amount, or
a precise small amount (which may be hard to do manually with the mouse).
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Place a copy of the object in a precise location:

Right-click the mouse over the object to pull up a menu > Transform - Move > Copy (click “copy”
instead of “"OK", as described above).

** You can use this tool to create tick marks at regular intervals along the bottom of a graph, for
instance. You would indicate the distance, click "Copy”, and then "command-d” (for do it again).

A less precise and faster way to place a copy in a new location is to hold down “alt” then drag the
object (and keep “alt” held when you release the mouse button). (This is an example of holding
down a button with the left hand while using mouse with right hand—a common feature in Illustrator
to make things faster for the user.) If you don’t hold down “alt” while you release the mouse

button, then the object will simply be moved (and not copied).

[Again, if you click “control-d”, then you will again paste the object the same distance away.]

To restrain the movement in a 45-degree increment, hold down “shift” also. You can do this to
create a string of identical objects in a straight line. (Or, you can always make copies of those
objects, then align and distribute them using tools described below.)

Move or resize an object: Transform Tools tool box

Another way to specify where you want to move an object (i.e., to what “x, y” coordinates) or resize
it is by typing the values into the Transform Tools box or menu. This is a list of tools that in
Illustrator CS4 is above the ruler; may be in other versions of Illustrator under menu “*Window >
Transform”

Solid arrow tool (v” on your keyboard):
To select or move an object using the mouse:
Solid arrow at the top of the Tool Palette: Click on an object to select it.

Drag the object to a different location (keeping the object unchanged) by dragging it with the
mouse. It will snap to exactly overlap a nearby object if you have selected “View - Snap to point”
(extremely handy, but you may not always want this! Turn it off by also “View > Snap to point”).
You can move an object in a straight line (at 45-degree increment) by holding down shift while
dragging object with mouse.

To re-size an object:

To magnify or shrink the object using the solid arrow (keeping the object’s relative dimensions the
same), type “v” on the keyboard to get the solid arrow tool (or select this tool in the Tool Palette),
hover the mouse over a point in the object to get the double-arrow handle, and then hold down the
“shift” key while dragging the handle. This will re-size the object.

Or, magnify/shrink an object using the scale tool:
Tool Palette > scale tool (you see a cross-hair in center of object you select)

Or magnify/shrink the object by a precise amount:
Right-click the mouse over the object to pull up a menu > Transform - Scale
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Open arrow tool (“a” on your keyboard):

To move a point within the selected object

Open arrow tool - click on square - points on rectangle become open circles. Drag one of these
circles (circles are called “anchors”), and you can move that point to anywhere. You can hold down
shift and click on 3 points, and all 3 points will move when you drag the mouse. Can use the arrow
keys on keyboard to move points, also. (note: arrows move by set increments, which you can set in
your preferences)

You can also change the size of the rectangle by hovering closed-arrow mouse over line of rectangle,
get a small double-arrow which is a “handle”, which can be used to resize rectangle.

Holding down “shift” constrains... Shift while clicking one object then another object, will select both
objects. Then, you could re-size BOTH objects at the same time, equally. If you hold down shift
while you re-size them, then you will simply magnify them, constraining their dimensions.

Note: Open arrow tool ignores groups. So even if something is grouped, you can move an item in
the group using the open-arrow tool.

You can switch between the closed arrow and open arrow tools by typing keys "v” or “"a”,
respectively.

Rotate:
Choose the “rotate” tool in the tool palette.
Or, right-click on object > Transform - Rotate.

You can also rotate using the mouse:

Tool palette - Rotate tool

The place that you click will be the hinge/anchor point. The next object you click-and-drag from will
allow you to move the object around that hinge/anchor point.

Create a circle:

Tool palette > ellipse tool. Hold down shift while creating this object, then you’ll constrict the
dimensions to create a circle. If you hold down alt while you create the object, then the circle will be
created from its center (makes it easy to make concentric circles).

Group objects together into one object:

You can manipulate multiple objects together (or “lock” them together—see below) by grouping
them. Select the objects by holding down “shift” continuously while you click on each object. Object
- Group. Later, you can ungroup them using the same menu.

Lock an object:
Select object, Object > Lock > Selection. This allows you to edit other objects without accidentally
moving or messing up the locked object. You can use the same menu to unlock the object later.
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VIEWING YOUR FIGURE: "OUTLINE” VS. "PREVIEW"” MODE

Know what objects are in your illustration! Use “outline” mode:

“Preview” is the normal mode (what your illustration looks like)

“Outline” is a different viewing mode, which shows you just an outline of all objects in your
illustration. This can help you find a missing object, or get rid of extra objects that you didn’t know
were there (and aren’t necessary).

Find a missing box (ex., a black box in a black box) > View - Outline ... now it will show you only
the outline of objects. (do View -> Preview) to get back to standard viewing.

Zoom in on your figure:
Tool palette > magnifying glass can zoom in. If you happen to double-click on it, you may
accidentally zoom in too far. If that's the case, then just zoom out.

ARRANGING OBJECTS RELATIVE TO ONE ANOTHER

Layers
Each time you create an object (or paste a copy of an object), it's created the top layer.

Move an object forward or backward in layers:
Right-click the mouse over the object to pull up a menu > Arrange.
Anything you paste will be in the top layer (i.e., on top of other objects).

Paste an object to the top or bottom layer:

If you want to specify that a particular object is on top, do cut, then do “command-f” (for paste it in
same place, but in front). Or "command-b” for paste it in same place, but in back). “Command-v”
places it in the exact middle of the page (probably not typically very useful).

Align (or distribute) objects relative to one another:

Window -> Align > opens a tool window that allows you to align objects relative to one another (or
even evenly distribute them relative to one another)

For example, you could align all of your labels on a gel.

DRAW A LINE OR CURVE

Draw a line with the pen tool

The pen tool creates a line between two points. Click the mouse once to create the first point. Click
the mouse again where you want the line to end. You’ll see Illustrator create a line connecting the 2
points. If you want to create a line at a 45-degree increment, then hold down shift while clicking to
next position. This will constrain the line to a 45-degree angle.

You can resize the line or change it by using the open-arrow tool (*a”) and dragging a an anchor
point (open circle at point of line). Or select multiple points along a connected set of lines and move
all those points together. You can drag any point and move it around. Or a select of points and
move htem together.
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Make an arrow:
Create a line (or select one). Then, Effect (or Filter menu) -> Stylize -> Add arrowheads

Make a dotted line:
Create a line (or select one). Go to stroke menu (Window -> Stroke). Select "Dashed line,” and
describe the spacing of the dots.

Create a curve with pen tool:

You also use the pen to make a curve. When you click to create a point (as you would when making
the first point of a line), don't let go of the mouse button. Instead, drag the mouse. The dragging
motion creates “direction bars”. If you want a small curve, create a short direction bar. Large curve
= large direction bar.

You can make extremely precise curves using Illustrator. You just need to practice using the pen
tool.

How do you create a corner:

Put pen tool at a spot (click but don’t release mouse button), then hold down “option” key and drag
the mouse, which allows you to drag just one side of the direction bar. If you reverse the direction of
the direction bar, then you’ll make a point rather than smooth corner.

You can also just click without dragging direction bars at all, which will create a corner.

Changing a curve:

Open-arrow tool, and move direction bars.

Open-arrow tool, click on top of curve itself, and drag> direction bars will move together, keeping
them the same relative size/shape.

If you hover the pen tool over a point, see a "-" next to the pen, and click on that point, then it'll get
rid of the point, but a new line will be created that connects the remaining 2 nearby points.

If you select the point with the open arrow, then you’ll delete the point and NOT re-connect a line
(ie, you will actually delete a segment of your line).

On tool palette, the scissor tool (above the magnifying glass) allows you to break a line into 2
segments.

TAKE A FIGURE FROM A PAPER TO PUT INTO A PRESENTATION

Frequently a scientist may be in the position to show someone else’s data, from a published paper
(ex., teaching, journal club, background to a research talk). Three challenges occur in these
situations: (1) When you import the figure, you don’t want it to look blurry or pixilated. (2) You
don’t want the audience to be distracted by extra labels or illustrations or sub-figures which you
aren’t going to talk about. (3) You may want to highlight things you want to emphasize or make
clearer.

Don’t change the data itself! (This is obviously unethical.) But you want to be sure that the way
you PRESENT the data is clear.

Illustrator can help with all three of these issues.



/‘ Making & Editing Figures in Adobe Illustrator
/ OCPD [page 8 of 9]

7 office of career &
/ professional development

\

Typical way people import a figure into their slides:

Acrobat Professional -> Tools -> Snapshot tool - drag mouse to outline a box around the figure of
interest. Then, you paste this into PowerPoint. If you do it this way, the figure will likely be pixilated
or fuzzy, because you captured pixels instead of the actual vectors in the drawing. Looks amateur!

The right way to copy and paste a figure from a PDF:

A pdf file actually defines all the lines in the figure. That is, pdf is a vector-based file format (like
Illustrator!). So, you can OPEN THE PDF DIRECTLY IN ILLUSTRATOR.

In Illustrator:

File > Open > choose the paper.pdf (file containing your paper of interest). Use the arrows in the
menu that pops up to select the page of the paper that contains the figure. Click OK past the
warnings.

Everything in the illustrator file is now an object, which you can delete or change!
Select the graph you want (using open-arrow tool, dragging a box around the figure you want), copy
it, paste it into a new Illustrator document, and now you can edit it!

If a group of objects are held together, you can ungroup them (Objects - Ungroup). Which allows
you to make a change to one object within the group.

Make line thicker: Use open-arrow to select a line, then: Window > Stroke - opens a window that
allows you to make lines thicker.

Can change fonts, text, etc.

Select one object and find other objects with same color.

(For example, if you wanted to change a graph color to a darker shade that can be seen more easily
in a PowerPoint slide)

Select > Same - Fill or stroke

To put the final Illustrator object into Powerpoint/Keynote:
Simply select the figure, copy it, and paste it directly into the slide in Powerpoint/Keynote.

MAKE YOUR OWN FIGURE, USING DATA FROM AN EXCEL GRAPH:

Create a graph in a graphing program (Excel, Matlab, etc.), then export or save or copy the graph in
pdf or postscript (ps) format. These are vector-based formats like Illustrator.

In Excel: Right-click on the graph itself > Save as Picture - choose PDF as the format (the other
options (ex, png, jpeg, etc.) will be pixels. You need to save as PDF to export it as an object that can
be edited by Illustrator).

In illustrator: File > Open > Select the PDF of your graph that you just saved. Not all fonts may
come through. That’s okay. You can retype these labels. (Or, in Excel make those labels in a
standard font like Arial).

View - Outline mode. You'll see there’s many extra empty boxes and such. Select these and delete
them. Get rid of extra lines if you'd like to.
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Some things Joe did in his example:

The data line is sometimes not actually one line! Each piece of the line is actually a separate
segment. This can cause trouble. So be aware! You may want to select all segments and group
them together.

Select graph you had brought in. Click on “transform” link that is above the ruler, in upper-right. Use
this to magnify or shrink the graph (see the resizing section in this handout, above).

Change the size of the tick marks on the graph:
Select them all, and drag to resize them all at once.



